asked Nov 8, 2006 at 12:31pm
Canon Canon Personal Copiers (PC) 8

Ink Tank Cannot Be Recognized(Canon mp500)

Hey for some reason my printer just started having problems out of nowwhere. Its less than a couple of months old and for some reason it won't read the smaller of the two black injets(number 8). I get the message "The Following Ink tank cannot be recognized".

I had the inkjet refilled and the women refilling it said it was fine. Does anybody know whats going on?

by kronker on Nov 8, 2006 at 10:52pm Add comment
by kronker on Nov 13, 2006 at 3:48pm Add comment
I am having same problem.
did you solve yours?
by hpatelr on Nov 23, 2006 at 10:03am Add comment
No. I guess I have to phone stupid Canon. - kronker
by kronker on Nov 26, 2006 at 3:23pm Add comment
I also get that message and a lot of other ones as well. I usually just lift the cover and lift the highlighted tank out and put it back in, sometimes I have to do that 2 or 3 times before it will let me print. If lifting that tank doesn't do it, try lifting all the tanks and putting them back. Eventually you will get a message that the tank you are refilling is empty (even if it's full). When that happens, press and hold the "stop/reset" button for 5 seconds,(this is from Canon) then you will get a message that Canon will not be responsible for damage to the printer because you are using different ink than theirs. (big deal! as long as it prints).
I have learned to hate Canon printers because of this aggravation.

I am still hoping someone will post the reset codes for these tanks.
Good luck.
by unknown on Nov 26, 2006 at 9:33pm Add comment
Holding the - unknown
by jo9172 on Sep 3, 2007 at 6:03pm Add comment
I have (had) the same problem w/ my Canon PIXMA ip4200. Most annoying and then some! I finally cleaned the contact points on both ink cartridge and on printer w/ cotton swab lightly dipped in alcohol. Seems to be working now - time will tell for how long!
by Anonymous on Sep 16, 2007 at 7:55am Add comment
I can't use my printer MP800R because it doesn't recognise my
new magenta ink jet cartridge. I am at a loss. Maybe the chip is damaged [it certainly doesn't look like it] and I am at a loss as to what to do. How do I try a different chip? If indeed it is the chip? I am very frustrated.
by littlesmasher on Nov 28, 2007 at 11:31am Add comment
I had the exact same problem.

Canon MP830

Ink tank could not be recognized (cyan)

First time it happened, I just pulled it and put it back and it worked for two weeks.

Then the same message came up and you can't even print in black and white, it stops all functions from proceeding.

I never use re-fils nor anything but original Canon ink tanks.

I cleaned all contacts with camera lens solution, no benefit at all.

I replaced the still half full Cyan tank with a new one and it registered right away. Works fine "again".

This printer does not get much use, only for faxes and rare copies, but when I need it, I "need" it! So, this was a show stopper for me and to say I was frustrated would be an understatement.

It works now and I have three of every color on hot standby to make sure I don't have a stoppage like this again.

This MP830 works very well in every other respect. But what good is a printer/copier/fax, which won't print?
by Anonymous on Dec 24, 2007 at 9:53am Add comment
Just bought my Canon ip4500 ONE month ago. Just started having the error message "ink cannot be recognized". It is the YELLOW ink. I have only replaced the ink one time since I bought it. I bought the Canon ink cartridges just like the ones that came with the printer.

Called Canon (they did ask me what color) and they are sending me the ENTIRE set of ink to replace the other ink (not just the yellow). I'm guessing there was a problem with the chips on some of the ink cartridges so Canon is just replacing them?? Very disappointed... I have never had problems with Canon printers in the past, but as I do my research on line I'm finding that LOTS of people are having this issue.
by loser on Jan 3, 2008 at 11:26am Add comment
I have a year old Pixma MP510 and also rec'd the message 'tank cannot be recognized' The cartridge was less than 2 months old...and when I removed it, the tank was full of ink! How frustrating. I put an old, empty cartridge in its place and it allowed me to use the printer. Go figure. At any rate, replaced the 'bad' cartridge with a new one and will keep my fingers crossed. Will be contacting Canon. Hey - $14.95 is $14.95!
- Anonymous
u need to disable the ink level monitors. go to printers, right click ur printer, go to properties, maintenance, view printer status, option and click enable monitor once. that does it.
by Anonymous on Feb 20, 2008 at 3:19pm Add comment
Thanks guy :) I have tried out your tip on my Canon MP600 and so far it works brilliantly. Thanks again! - NigelWilliamson
my mp600 was struck down today (was intermittently doing it, but now permanently) with the Yellow tank doing Error 150.

Phoned Canon (In Australia)

They said they would replace the faulty cartirdge.

Send them (in Australia only) to

Canon Australia Pty LTD
Attn: CIPG
PO BOX 313
North Ryde NSW 1670
by unknown on Mar 13, 2008 at 1:02am Add comment
ON a Canon MP500 I got around the message ' U130 the remaining level of the following ink can not be correctly detected ' by holding RESET for over 5 sec. I disengaged the ink level detection.
Now, how do you re-engage the ink level detection?
by frustrated999 on May 2, 2008 at 7:36am Add comment
Me too :-( with a MP810
by Anonymous on May 4, 2008 at 2:44am Add comment
I am having the same problem with a brand new cannon mx700. The ink tank that isn't recognized is the one that came with the printer. Bah!
by Dean Booth on Jul 13, 2008 at 10:57am Add comment
I had to take the thing to a shop to get it fixed. Cost me GBP100.

Will go for a new printer next time it happens. Not happy.
by Anonymous on Jul 13, 2008 at 3:11pm Add comment
same with mp810
by Anonymous on Nov 5, 2008 at 12:13pm Add comment
We have exactly the same on an MP530, they are rubbish, and the support is to. Dont touch them
by Anonymous on Jan 28, 2009 at 2:43pm Add comment
I am currently having the problem with my yellow ink which is full. I have to always open the cover unlick it, then put it back in. I am going to just buy a new yellow one hoping it will go away. I know it will cost me $14.95, but i am willing to pay that, rather than sit on the phone for hours and go to post office and wait weeks tog et a new one.
by unknown on Feb 1, 2009 at 7:07pm Add comment
I have an MX 700, and we refill all the cartridges. After we refilled the first couple, it gave me a message that my cartridge was out when I printed, and told me to push OK on the printer. It did it again for a different refilled cartridge a few days later. Tonight, I went to make a copy, without the computer, and it gave me U130 Ink Tank Cannot Be Recognized error, and wouldn't let me do anything. I found this thread, and someone mentioned holding the RESET button for 5 seconds. This indeed got me past the 'failed' cartridge. Then it popped up with the other 'failed' cartridge and the same message, I repeated, and a moment later, it was copying my page. Hope this helps someone.
by Anonymous on Feb 9, 2009 at 12:35am Add comment
Yeah, this printer's a piece of garbage. I'm about to throw it out a window. No matter how new or how full the ink cartridge is, it never works consistently. Seems like it's gotten steadily worse over time: I've had it for maybe a year and a half, and for the first six months it worked great. Then I started getting "Ink Tank Cannot Be Recognized" or "More than one of the following ink tank is installed" (which is utterly baffling). If I replaced the cartridge or did the reset trick, I used to get it to work reliably for a while, but now I'm lucky if I get more than one successful print job for every five attempts. Never getting a Canon printer again.
by Anonymous on Feb 22, 2009 at 3:31pm Add comment
Supposedly the electronic chips on the edge of the printer cartridges are to blame for the problems. In reading other forums certain chips are defective and thats why you have a full ink tank, but it's saying it needs to be replaced etc. I ended up buying all new ink tanks from staples, and now I have no problems. However, it is canon's fault and they should replace your money for giving you something defective. I just didn't bother calling etc, because to me it's too much of a hassle.
by Anonymous on Feb 23, 2009 at 6:41am Add comment
I am done ever buying Canon after my MP500 started this.
by Anonymous on Apr 10, 2009 at 9:25am Add comment
My MP500 will not print my e-mail messages. Nor will print from Google. It will print my photos in my picture foler.
by Anonymous on Apr 24, 2009 at 3:15pm Add comment
Canon MP600 - same story. Magenta ink tank "cannot be recognised".

Who cares anyway? I just want to print in B&W! Extremely annoying!
by unknown on May 5, 2009 at 2:14pm Add comment
I had this same problem before..
And I already solved it..
There is 2 probabilty

1. Your cartridge chip (the small one) is messed up or dirty, try to clean it..
2. (Most caused this problem) Your printer cable that detect the cartidge chip is dirty or unplugged.. Try to clean that..

U will know the location of this cable if you attach the cartridge, and u will notice red light appear.. If light doesn't appear then it's the problem.. Or the light appear but not to strong like the other cartrige attached.. The red light will always flashed..
Try to push the cartridge until the full power flashed red light appear, if your hand left it (unpushed) and the red light become low again, try to clean the cable with cotton bud or tissue, if u clean it with cotton bud u will heard "click" sound.

I called this problem "Red Light Of Death" (RLOD)
by unknown on May 18, 2009 at 7:16am Add comment
I have had this problem a number of times and it is caused by a faulty chip on the ink tank.

Until recently Harvey Norman Buddina store on the Sunshine Coast were happy to exchange these faulty tanks with new ones. Last time I returned a faulty tank they refused to exchange or credit it until I took my printer in to be checked. Although they had done so previously. They were not prepared to check with Canon to verify this problem. So don't purchase ink from this store because if you have a problem they will not exchange a faulty product without first checking your printer.
I contacted Canon Techincal Service who after asking a couple of questions were only too happy to have me send the faulty tank to them post paid for a replacement.
by Senka on Jun 14, 2009 at 10:39pm Add comment
Canon printers has all this kind of problem.. i dont like my canon printers, i like HP printer guys coz its better than epson and canon..
by unknown on Aug 20, 2009 at 1:48am Add comment
I'm going crazy. I've had and fixed this problem numerous times, I thought by pushing the reset button for 5 seconds. But now that doesn't work. Any ideas?
by unknown on Feb 16, 2010 at 5:13pm Add comment
I have the mp220, I have tried cleaning the chips, I can't see a red light or a cable to clean. My error is with both cartridges. So annoying! Help?
by unknown on Mar 12, 2010 at 9:04am Add comment
Exactly the same here, except I have the MP210.

Yesterday the colour cartridge wasn't printing well and a test print made it look like the blue ink was running out - then suddenly I started getting this message that the colour cartridge "cannot be recognised". Replaced it with a new one (both old & new cartridges are compatibles, not OEM Canon ones, but these have been fine up to now) and got the same message. In fact at one point I was told that the black one wasn't recognised either, but that seems to be OK now. - unknown

Similar to "NigelWilliamson (5/23/09 10:30 PM"

Took the cartridge out
Powered down the printer
washed the chip on the cartridge & the gold printer contacts with "ink refill flush". Dried both printer & chip.
Inserted cartridge - works!
by Anonymous on Apr 13, 2010 at 6:13am Add comment
I bought it 4 mths ago n suddenly it stated " U053 the ink cartridge cannot be recognized" . I read everyone exchange of knowledge. The cartridge contact need to be cleaned. I open the cover, the cartidge supposed to move to center,cant move at all. Now i cant remove the cartridge. Any advise?
by unknown on Feb 26, 2011 at 5:02pm Add comment
I bought it 4 mths ago n suddenly it stated " U053 the ink cartridge cannot be recognized" . I read everyone exchange of knowledge. The cartridge contact need to be cleaned. I open the cover, the cartidge supposed to move to center,cant move at all. Now i cant remove the cartridge. Any advise?
by unknown on Feb 26, 2011 at 5:04pm Add comment
I have a Canon MP810 and I am currently getting a U043 error message.

Printer was working fine, replaced the 2 black cartridges and when I closed the cover, I received the U150 error message for Magenta. I tried to 'reset', I removed and re-inserted the chip and I tried cleaning the chip and cartridge holder. Now I am getting the U043 error. Cartridge is not empty

Is there anyway I can reset or override the error message?

by kiwigirl on Aug 11, 2011 at 12:17pm Add comment

by unknown on Sep 5, 2011 at 5:03am Add comment
for all of my life i always use canon, suddenly canon breaks my satisfactory by giving error of ink tank cannot be recognized, which is i bought new model of ip4870 in just 2 months that damn thing happen, thats why i want to change in a model, not that sucking canon anymore, not not not anymore, stupiddddddd..............
by unknown on Sep 8, 2011 at 5:04pm Add comment
My Canon printer won't print anything off a webpage when i hit the "print this article" button(s). It gives me the printer is offline error, when it is online.

The only way it is printing is if I copy & paste the stuff in Microsoft Word.

Can anyone help? suggestions?
by unknown on Sep 8, 2011 at 6:10pm Add comment
On my MG5220, the trick is to just hold the STOP button for 5 seconds. You'll have to do this for every ink cartridge that it is giving you a hard time with.

I hope this helps someone. I was really annoyed that they wouldn't let me use any other functions w/o replacing the ink cartridges.
by unknown on Nov 4, 2011 at 11:50am Add comment
Bad chip, in my case. Took the chip off the new cartridge and replaced it with the chip from the old. A warning message about being unable to determine the level came up. Then pressed stop/reset and the down arrow and I was asked to approve use without level information. Pressed OK. Fixed.

I'll run out of ink before it notifies me, now. Not a problem. I guess I'll be able to see that in the output ;-)

This printer is nine years old and has never given an ounce of trouble before today, when it also stopped printing black with a full, new, recognized cartridge.

The cure for that came just before the other issue, above. Removing the cartridges, spraying the inside of the cartridge cradle with windex (in the areas where ink is transferred), reseating the cartridges, letting it sit for an hour, then starting it up got it printing perfectly again, except for a notice that the cyan cartridge was empty, so I put in a new (brand x) one that was unrecognized... and so back to the start of this post.
by unknown on Nov 30, 2011 at 12:18pm Add comment
having the same problem with my epson sx130 series HAS ANYONE GOT AN SULOTION
by kayleighbuzzin on Jan 11, 2012 at 11:38am Add comment
I had this problem on my MP600 and tried tweaking and cleaning the contacts, cleaning the print heads, etc. Finally realized that when I inserted the cartridge gently the red light didn't come on but when I inserted with pressure, the red light came on but when I removed my hand, the light went out. I put 5 layers of scotch tape on the back end of the cartridge to push it forward slightly......Yay, it works now.
by grannie14 on Feb 19, 2012 at 5:52pm Add comment
My printer new ip2772 also has same problem I print only 50 or less pages.. the trouble only in black cartridge but can't use even the color one also... I did all the things in above but still the damn Printer is not working... I hate CANNON.... and strongly recommended to take a another brand as your printer... Hp is good i used my old printer for 5 years... any one can help me??
by unknown on Mar 14, 2012 at 10:49am Add comment
put the thin rubber on hole of cartridge,using syringe create a pressure inside the cartridge and then put it into ur printer,then the message vl not be displayed. :))))
by haris1shah on Jul 25, 2012 at 9:42am Add comment
Took a cotton swab. Took out the cartridge and wiped the slot with the cotton swab. Also wiped the chip on the cartridge itself with the swab. Put it back, and it worked. :) Yay!
by unknown on Sep 13, 2012 at 7:16am Add comment
This message can only occur for 2 possible reasons.

1. The micro chip on the cartridge is faulty
2. The micro chip is not connecting firmly with the printer terminals.

Try cleaning the micro chip CAREFULLY and if that doesnt work clean the printer terminals which connect to the chip.

If this fails then the cartridge needs replacing.

The micro chips on the Canon printers are Opto Electric and can fail if handled or are exposed to small amounts of static electricity (as can occur during handling etc.)
by Jaydean on Sep 13, 2012 at 10:14pm Add comment
I refill the cartridge and enter ... thn Long.... press (Until the machine get the cartridge )the button in printer... Now it is working...
by unknown on Sep 15, 2012 at 10:45am Add comment
When taking all of the ink cartridges out of the holder as instructed by someone above, I noticed a small amount of M ink on the gold contacts of the ink cartridge.

I wiped it off, put it back in. Error message.

Then I got smart and realized if the ink was on the cartridge contact, it was probably on what ever the contact touches inside the holder-thingie, the other contact. I gently pushed a few, many, Q-tips against the other contact, for each ink cartridge. Two had a LOT of ink on them.

It's printing.

I'm using Canon cartridges. The leak seems to come from the cartridge beneath the gold contact near that little square that is recessed.

As gabber said above, JUST CLEAN THE CONTACTS, then make sure your cartridges aren't leaking in this defective way.

Woo hooo!

by unknown on Mar 27, 2013 at 4:25pm Add comment
Nope, sorry. That only let me print one page. Error returned.

Then I tried:

1.) Take cartridges out.
2.) Turn off computer.
3.) Turn on computer.
Error message is displayed, but it makes sense since the cartridges are not in.
4.) Put cartridges in.

and. . .

First test: Making 5 copies. . . . uht ohhh, here they come. I can't believe it. 1, 2, 3. . . I manually stopped the job because the copied item was crooked.

Tried again. . . here they come. . . 1, 2, 3, 4, 5.

DONE! It worked!

Now let's test something else, printing.
Yep, here it comes.

Okay, wow. When it doubt turn it off an back on again. I think we learned that with the TRS-80 and Atari, no?

by unknown on Mar 27, 2013 at 5:06pm Add comment
Ha, ha, ha, Canon ink cartridge issue. You really made me look silly.

Of course it only worked for one printing. Back to Googling.

I hate to say this 95 approach worked, but it ****appears**** to have worked. Here's what I did:

Used Q-tips and alcohol rubbing pad to clean the rubber bumper and small circle that looks like it's made out of a very fine mesh. Pushed the Q-tip into all the corners, all around the bumper and on the mesh. I did this longer than I felt like because seriously, I don't know if I can repeat this troubleshooting pattern again.

If this doesn't REALLY work, as in for more than one printing, I''m going to throw this Canon out the window.

by unknown on Mar 27, 2013 at 8:08pm Add comment
I solved the error "ink level cannot be correctly determined" with my Canon MP500 printer by just holding the "stop" button (last red button on the right) for 5 seconds.

All other methods I read here did not work.

This is a fine printer for DVD printing that I have OVERused for several years and it still works perfect.
by unknown on Sep 28, 2013 at 2:21am Add comment
I put some additional pressure on the cartridge and it recognized it. I had to put a bit of paper between the top of the cartridge and the holder to keep it tight.

This was with a third party cartridge. Usually I have no problems with third party cartridges.
by unknown on Apr 28, 2014 at 7:56pm Add comment
When all else fails, try something different!
I refilled my Canon MG6350 - as I have done oft before, and got this wretched error message.
I noticed that the 'faulty' ink cartidge was only partially illuminated in its rack (all others showing bright pink). It seems that there is a narrow, hollow column at the front of the reservoir and this appeared to have some ink in it, as a result of my mis-filling.
I then emptied as much ink out as possible, inserted the 'contaminated' end in some very hot water. After a couple of insertions, followed by thorough drying out, I replaced the cartridge. Bingo!
Hope this helps someone.....
by sawyerhja on Jun 16, 2014 at 3:01am Add comment
I also had the same problem, but i used the "grannie14" method and put layers of scotch tape on the back end of the cartridge to "shim" it forward. Had to put on about 10 layers, but it works now!! FU**K you Cannon!
by unknown on Jul 4, 2014 at 9:25pm Add comment
I have a Cannon MX860. Its not that old but I have replaced the ink tanks before with no problems at all. This time I replaced with Cannot ink tanks and it will not reconize the Magenta tank. If I put the old empty Magenta back in no problem. I have cleaned the contacts on prinper and tank, did the one click in the options suggestion no go. My next stept will be the hammer fix and buy new lexmark. Can anyone help me?
by unknown on Jul 18, 2014 at 3:00pm Add comment
I found a solution which fixed a problem on my MG6350, also a friend's machine (different model). I dipped the offending tank into a container containing very hot water for a few seconds, cleaned up and, bingo! Just immerse the copper contacts then wipe clean. Maybe it works, or maybe I got lucky but, anyway, I didn't resort to the hammer method!
by sawyerhja on Jan 1, 2015 at 7:31am Add comment
i had this problem---replaced cartridge and it went away----it will do this with refilled cartridges
by unknown on Jul 6, 2015 at 1:24pm Add comment