Ypshec

asked Sep 28, 2006 at 7:42am
Hp HP LaserJet 1200

HP Laserjet 1200

Hi guys,
I have a weird fatal error. Printer printed 1 page and after that had all lights on. When I pushed the big button all lights were OFF. I couldn't find any info about this code in service manual. May be somebody knows what it means.
Cheers,
YP
I have got the same problem first page printed very well then second page printed as half or quarter. And all leds are on. Does formatter card changing solves the problem?
by synone on Feb 27, 2007 at 2:50am Add comment
I have got the same problem first page printed very well then second page printed as half or quarter. And all leds are on. Does formatter card changing solves the problem?
by synone on Feb 27, 2007 at 2:52am Add comment
Same problem?

When all the LED's come on and you then push the big button what is the secondary light pattern?

ST
by Stephen on Feb 27, 2007 at 5:40am Add comment
yes the same problem. only when I was switched off then on it works. but the second page still cannot be printed. What is the problem?
by synone on Feb 27, 2007 at 7:57am Add comment
You still haven't told us what the secondary LEDs are like Stephen asked. Until you tell us that, we can't help you. - moe
sorry:)

when I push the big button then it flashes 1-2 seconds then stops. and don't print. ever I switched of the cable or button It works but only the first page again.
by synone on Feb 28, 2007 at 11:17pm Add comment
Lets try to make this simple because I think you are confused as what we want to know. Turn the printer off and then back on. Now press the button on the printer to print a test page. Does it print or do you get all three lights. If it prints try another and if that prints, try sending something from the computer. If all 3 lights now come on solid, immediatly press the button and tell us what lights are left on or blinking. If when you push the button after first turning on the printer all three lights come on, then again immediately press the button and tell us what lights are on or blinking with the button pressed in. If you can print test pages from the printer with no problem and it only happens when you send a job from the computer, then your issue is a communication issue and it can be anything from the computer port to the port on the printer, but telling us the error codes will help in determining what is happening.
by dmzcompute on Mar 1, 2007 at 5:21am Add comment
ok :)
I am crazy with this printer sorry:)
when I push the button it prints the test page, but when I want to send a document from computer it prints the first page only then all lights are turning on and cannot the print nomore. When I was push the button while it fails it doesn't work. I was tried it with another serial cable and usb cable but the problem was the same. Thanks...




by synone on Mar 1, 2007 at 12:47pm Add comment
I know I am asking for trouble, but synone when you press the button when the 3 lights come on what lights are on and are they solid or flashing when you continue to hold the button. Tell us please. When you release the button all 3 lights should then be on solid. From what I can gather so far I would venture to guess that your formatter has a problem and needs to be replaced, but telling us the secondary error message might lead us to a different conclusion.
by dmzcompute on Mar 1, 2007 at 4:02pm Add comment
lights are solid and when I push the button it never works. they are solid. a few minutes ago I was replaced the formatter card with a new one but the problem was the same.
by synone on Mar 2, 2007 at 4:36am Add comment
If you push and hold the button after a fatal error, and all 3 lights stay on solid, then the machine is reporting a formatter RAM or ROM error.

When that happens you take these steps:

1. Unplug the printer, wait 30 seconds, and plug it back in.

2. Unplug the printer, remove any optional memory, and turn the printer back on.

3.Check the formatter cable connections.

3. Replace the formatter PCA.
-----------------------------------

syone,

It would have been a lot easier if you had just answered our questions about the lights the first time we asked.

At this point I'm not even sure that you are pushing and holding the button and all 3 lights are staying on. (and I read your post 4 times)
-----------------------------------

I would suggest you use the following pattern to report the light conditions:

The printer stops with all 3 lights on.

When the button is pushed and held in the the lights that are on are: (report which lights stay on, or that all 3 stay on)
-----------------------------------

Have you tried connecting the machine to a different PC?

Have you reloaded the drivers?


If you can't clearly answer all questions that are asked, then I see no point in trying to continue to help you.
by Stephen on Mar 2, 2007 at 5:11am Add comment
Thanks for your helps:)
I am trying to explain errors:)


The printer stops with all 3 lights on and prints until I will unplug the cable.

When the button is pushed and held in the lights that 3 lights are on are not flashing they are solid.

I have tried it other computers different cables (serial and usb)

I have reloaded the driver several times.

I was replaced the formatter with a working one and still the errors was going on.

Are there any electronic cards without the formatter?

Thank you:)
by synone on Mar 2, 2007 at 11:32am Add comment
Have a look here

http://h20000.www2.hp.com

Especially Section 9. That section explains the primary and secondary light codes.

Hope this helps

Trev
by Trev Pearson on Mar 2, 2007 at 12:27pm Add comment
If the formatter didn't fix it, then I'd swap out the engine board, (that's the board on the bottom of the machine).

The engine board supplies power to the formatter.
by Stephen on Mar 2, 2007 at 6:43pm Add comment
I have just started having a similar problem with my 1200. I tried to read the secondary error code myself, but the link to HP support no longer works. Here is the situation:

All three lights come on and are solid, which I guess is a Fatal Error.

Upon pushing the button, the big light goes out, but the other two stay on and stay solid.

I have tried different connections and different PC's, but its always the same thing.

I don't use the printer very much (about 40 pages a month).

Any help in identifying the problem and recommending a solution would be greatly appreciated.
by Anonymous on Apr 17, 2007 at 11:12pm Add comment
in response to the last post, i believe the secondary error you are getting is a main motor error two small lights on , i suggest you check the connections to the motor, failing that replace it
by spacyuk on Apr 18, 2007 at 3:08am Add comment
by Ypshec on Apr 18, 2007 at 4:07am Add comment
Thanks - I will check it out
by Anonymous on Apr 18, 2007 at 9:27am Add comment