asked Nov 5, 2005 at 10:07am
Lexmark Lexmark Optra S

Lexmark Optra 1200 Color Laser- Cover Stock Prob!

Hi everyone,

I've called into Lexmark tech support and am still confused.

We're a non-profit org who just received this printer as a generous donation - only prob - it's not working right for us.

I am trying to print 11 x 17 cover stock (67lb) paper. It keeps giving me paper jam errors but I don't think rollers can pick it up, therefore it's a false 'paper jam' error.

I went to the operator panel and tried changing the paper source to card stock but it's only letting me do it for the MP Feeder tray- not Tray 1. Tech support mentioned changing the weight through the panel as well but I don't see an option for that anywhere? He said to change it to heavy.

Thank you for any insignt you may have! =)
It has been a long time since I worked on one of those monsters. If memory serves me you only want to feed that heavy weight media from the manual feeder. That is the only place it will feed from without getting jammed. I think the only reason there is a setting in the menu is when you do feed it from the manual feeder it goes a little slower thru the printer so as to put down the toner right and fuse it correctly.
by dmzcompute on Nov 5, 2005 at 4:14pm Add comment
The reason the paper won't feed from tray 1, is because that requires it to make a sharp turn entering and again exiting. The only way to feed stiff media is via the manual feed. This applies to card stock, tranparencies, and labels.

Incidentallly, the print speed and fuser temperature are changed according to the media type set at the control panel, not the paper source.
by Alan Mathews on Nov 6, 2005 at 4:54pm Add comment
Thanks Alan.

I am going to sound very ignorant by asking this but ...

What is the control panel vs. the paper source? I know I go to the operator panel to change the paper source but I guess I'm not understanding what you mean by control panel? Are you meaning through the software? I didn't get any s/w and/or drivers w/ this printer.. so if I need to download that in order to do this, please let me know. I try not to download things onto my computer if I don't have to because I seem to be a virus magnet, which is why I haven't done it yet. =)

Thanks again!
by Anonymous on Nov 6, 2005 at 6:26pm Add comment
I figured it out!

I was choosing the paper source, type and size but I wasn't choosing the Rear Output Bin. Once I did that - it worked! Yah!

Thank you everyone for helping me, I appreciate it! =)

by Anonymous on Nov 6, 2005 at 8:22pm Add comment