mau mau

asked Nov 13, 2006 at 8:26am
Canon Canon Pixma IP1200

PG 40 and CL 41 canon cartridge reseting

Do someone knows how to reset the IP1200 after refilling the PG 40 and/or the CL41 cartridges?
the printers that use these cartridges write to an embedded chip in the circuit of the cartridge with the information that the cartridge is spent. this is canons method of scaring off end users from using refills. unfortunately there is no software available yet to reset these cartridges. to this end, you lose any ink level information until new genuine canon cartridges are fitted. this is skulduggery and dirty tricks by not just canon, but most printer manufacturers including HP.
by Anonymous on Feb 17, 2008 at 4:35pm Add comment
Uona ... is working !
by flatron83 on Mar 6, 2008 at 10:59pm Add comment
I have the Pixma MX310. All you have to do is hold the "reset/stop" button for 5 seconds. It will reset it and you're good to go.

I don't believe the PG-40 and CL-41 type cartridge have the the computer chip like the higher-end cartridges do. Those with the chip will have a actual little PC board chip on it.

Bo
by Anonymous on Jun 3, 2008 at 9:09am Add comment
I have a Canon PIXMA MX300 and have the same problem. I refilled all my carts, but now they still indicate "empty" even after I used the stop/reset 5 second trick. I am still able to continue printing but, I have heard that you will have to continue doing this 5 second thing occasionally and will eventually get a warning that you are about to void your warranty. I guess time will tell. I am also wonder about this "waste ink absorber" thing. Any input would be appricated.
Roger
by rogert on Jun 3, 2008 at 10:10am Add comment
check this link out for tutorial to reset ink level of PG40 / CL 41C
on pixma series. http://ij-forum.blogspot.com
under article How To Reset Ink Level of Fine Cartridge
Regards,
by unknown on Sep 24, 2008 at 5:53pm Add comment
I had the same problem...
I tried everything posted here and other forums with no succes..
Until I found a solution for Canon MP-160:

MP-160 is different from MX300 so I tried my best with it...
The main solution is to reset the entire printer:
1. Disconnect the power cable
2. Connect it while holding down the power button
3. With the power button still down, press twice the "Cancel/Stop" red button
4. Release the power button
5. The printes turns into a kind of factory mode...(wait for about 10 seconds, utils it says "Idle")
6. Press the ">" (next to the "OK" button) once."Shipping Mode 3"
7. Press the "OK" button.
8. Press "OK" again for "Without cleaning"
9. A test page will print..
10. Open the cover, like you are about to change the cartridges.
11. Disconnect the power cable again.
12. Take out both cartridges.
13. Close the cover.
14. Connect the power cable once again.
15. Turn the printer on.
16. Now just put the cartridges back...

It works right for me...
by unknown on Nov 12, 2008 at 3:06pm Add comment
God bless you my friend. I just tried it out and worked perfect. And my model is the Canon MX310, so it works for my model too. Certified!!!

Thank you again for you BIG help. - Anonymous
your action is working.thx
does this process reset inkjet,or the printer has accept the inkjet?can i use those inkjets in another printer? - unknown
It works!!! thanks from Clive in South Africa - Anonymous
hey there. did the reset process and it works, however, i think the black is empty brcause a test page came out with only color, and when i asked for a copy, came out blank. Is it an empty cartrige. Thanks alot. - Anonymous
alfr3do, my pc is waiting in "factory mode" in step 5 because there is no place I see "idle" or to do and interfacing to make selections. The printer has the green power light and the "alarm" light is flashing in a series of repeated 5 beeps and all other lights are off. Printer is inaccessable at this point. Please help. You got me here. - sailingflutist
This process resets the printer, the cartridges are supossed to be full, the printer will use them as new ones.
by Anonymous on Dec 22, 2008 at 11:02am Add comment
Absolutely perfect.............thank you so much.

Do you have any other brilliant ideas regarding ink levels for other Canon printers.....such as the MP 160.

Thanks
by unknown on Jan 16, 2009 at 5:27pm Add comment
Slade1956, Unfortunatly no, I dont have any other solutions.
I posted this one cause I have a MX300 and I found the solution browsing the web and I thougt it may be usefull to many people...
Sorry.
by Anonymous on Jan 19, 2009 at 5:43am Add comment
IT WORKS!!! With the Pixma MP470. Thanks a ton Alfr3do.
by unknown on Apr 25, 2009 at 4:50pm Add comment
it did not work on my mx300.
Any other suggestions?

by peterst on May 11, 2009 at 12:55am Add comment
Peter, this is Alfr3do, i have a mx300 and it works just fine every time. I have to do the process every time i refill the carts, almost every month. I have done it like 8 times and it works.

Please dont hesitate to make me any question about it, cause i think you are probably doing something wrong. I think so, cause one of my fellows told me the same, and i had to go to his office to do the process myself and it worked. He was doing wrong a single step.

Belive me, it works.


- unknown
I do not understand what you all are doing different. I have a canon MX300. The 1st time that my carts ran low on ink, I refilled both of them , allowed them to stop dripping & reinstalled them back in to my MX300. With the power on, I held the "stop/reset" button down for a good 7-10 seconds. Alarm light went out & has been printing great ever since. My ink level indicator doesn't work, so I yank my carts out about every 4 months, top them off & I'm in business. I have never had to do the reset thing again. 18 months & I'm still using the original carts that came with the printer.
Roger
by rogert on May 11, 2009 at 6:28pm Add comment
I have had my cartridges black and white refilled professionally. Hope I do not have any probs. To reset your ink level indicator click on this link.
http://ij-forum.blogspot.com - Anonymous
Guys this is only dirty tricks by not just canon but different printer manufacturers to make you buying new carts, but printer have to work with showing low ink level or after pressing 5-7 sec. "stop\\reset"button
by VXR10 on May 12, 2009 at 4:09am Add comment
I love you man (Alfr3do) worked wonders for me cheers
by Anonymous on May 21, 2009 at 11:04am Add comment
this is what i had to do to get it to work with canon mp460


1. Disconnect the power cable
2. Hold down power button
3. Reconnect the power cable
4. With the power button still down, press twice the “Cancel/Stop” red button
5. Release the power button
6. The printer is now in factory mode...(wait about 30 seconds until it says “idle”)
7. Press the down arrow (next to the “OK” button) until it says “Shipping Mode 1”
8. Press the “OK” Button
9. Now with it displaying “Without Cleaning” press the power button
10. A test page should print
11. Now open cover
12. Disconnect the power again
13. Take both cartridges out like normal
14. Close cover
15. Reconnect power cable
16. Press power button
17. Replace cartridges
by Anonymous on May 21, 2009 at 11:13am Add comment
Thanks, This also worked on my MP470.. - Anonymous
good grief. mx310.worked for me. thanks so much. been trying every method so far without success, until now. mine says shipping combo1 not shipping mode1.

nil carborundem illigitimi

or

don't let the barstewards grind you down. - unknown
Thank you very much. Yes this worked and my Canon MP460 ink level indicator is working. Now I have a different problem which being I do not have any blue colour in my print outs.I tried deep cleaning a couple of times and it is still not printing blue colour. In the head alignment and nozel check prints the Blue bar is missing. Any reason why - [email protected]
Have any suggestion for canon mp140, because i cant figure out which one is arrow button here.

cheerz
by unknown on Jul 11, 2009 at 3:22am Add comment
yo I have a mp140 as well
all you do is do any print job, the empty cartidge icon will pop up, dont worry about that press and hold the red bottom next to the power for at least 5 seconds, the icon will disapair and the printer will move and print. You can refill and continue to use as normal. - Anonymous
THis is the procedure I used for an MP470. It is basically a modified version of that previously posted for the MP460.

1. Disconnect the power cable.
2. Hold down "On/Off" button.
3. Reconnect the power cable.
4. With the power button still down, press the “Stop/Reset” button twice.
5. Release the "On/Off" button.
6. The printer is now in "factory mode".
- wait until “idle” is displayed.
7. Press the right arrow button (next to the “OK” button) repeatedly until “Shipping Mode 3” is displayed.
8. Press the “OK” Button
9. Wait until “Without Cleaning” is displayed and then presss the “Stop/Reset” button once.
10. A test page should print.
11. Open the cover.
- the cartridges should position themselves at the far left - the cartridge removal location.
12. Disconnect the power cable.
13. Remove both cartridges.
14. Close the cover.
15. Reconnect the power cable.
16. Press the "On/Off" button once.
17. Wait until a "Replace Cartridges" message is displayed.
- insert cartridges.
18. Wait until the printer is operating in its normal mode. The display shows the normal start menu (ie: Copy).

The ink levels have been reset.
- check by going to printer>properties>maintenance>view printer status
by hjpratt4321 on Aug 29, 2009 at 9:23am Add comment
it worked for me except that it also reset my levels for black ink, which i knew was at half way before i reset. will it update itself when the black runs lower?
by unknown on Oct 3, 2009 at 11:05am Add comment
Yes, refill bot carts every time you reset the levels, cause this procedure resets both levels. - Anonymous
This worked like a charm on my MX310, mucho thankso
by Syncro16 on Oct 27, 2009 at 4:59am Add comment
Just to say that the printer was refusing to work saying the cartridge was not recognised.
I had just refiled it with a kit.
After this factory re-setting the levels are being seen and all is working fine...shame I put some magenta in the yellow section of the cartridge though, I was following the printed instructions and should have tested the compartments myself before filling!
Thanks Caréfour France!! Printline refill Kit. Twats.
by Syncro16 on Oct 27, 2009 at 5:10am Add comment
worked wonderfully...thanks!
by unknown on Nov 8, 2009 at 4:53am Add comment
Thanks very much for the instructions. It worked perfectly.
One slight problem, I use the printer to receive incoming faxes and when the ink level "gets low" it says so and stores the fax in memory. Apparently, the only way to save the in/memory fax is install a "genuine" canon cartridge. The in/memory fax disappeared when I did the procedure described. I have an mx 300.
by bertholdra on Nov 26, 2009 at 1:53pm Add comment
Hi bertholdra, yes you are correct.
This procedure erases the memory also.
Check out the fx receiving settings, there is an option to print/receive the faxes instead of sending them to the memory.



- Anonymous
I have had a Canon MX300 for about 2 years now & still using the same carts that came with the printer. The 1st time that I received a low ink indication, I pulled & filled both carts. Held down the STOP/RESET button for about 10 seconds (took several tries) until the display said "ink volume unknown" I have refilled those same carts atlest 5 or 6 times since then...works great! Same with incoming faxes, just prints them no problem.
Roger
by rogert on Nov 26, 2009 at 5:53pm Add comment
Rogert, yes you can do that, but if you dont want that "ink volume unknown" message follow the procedure. Thats all.

by Anonymous on Nov 27, 2009 at 8:25am Add comment
Help...
I have totally messed up the settings on my printer...
The printer is attached to a shared phone line...I need to have faxes come automatically to the printer and voice calls be answered by the answering machine which is attached to the line.

If someone could give me the exact settings which I should use it will be greatly appreciated...I assume that it should be in FAX PRIORITY MODE but what about the RX settings? Should I go back to Factory Settings and if so what should I change from there.

Thanks in advance for any help.

by bertholdra on Dec 10, 2009 at 5:41pm Add comment
Help...
I have totally messed up the settings on my printer...
The printer is attached to a shared phone line...I need to have faxes come automatically to the printer and voice calls be answered by the answering machine which is attached to the line.

If someone could give me the exact settings which I should use it will be greatly appreciated...I assume that it should be in FAX PRIORITY MODE but what about the RX settings? Should I go back to Factory Settings and if so what should I change from there.

Thanks in advance for any help.

by bertholdra on Dec 10, 2009 at 5:47pm Add comment
Can You Refill For The Pixma IP2600 Cartridges CL31 and PG30
by unknown on Jan 12, 2010 at 8:11am Add comment
I tried holding cancel and the solution given above but it doesn't seem to work for me.

I have a Canon MX310, and I recently got a refilled colour cartridge, to find the driver doesn't just say it's empty, it says it doesn't recognise the cartridge, when the model is exactly right (CL-41 FINE). The error I get now is: "CHECK INK U051 BLK COL" then changing to "CHECK INK U051 COL" when it realises the black one is fine, as it was installed new, and is just nearly empty.

This is as far as I got into the steps you suggested:
1. Disconnect the power cable.
2. Hold down "On/Off" button.
3. Reconnect the power cable.
4...
Holding power and pressing cancel once lights up an orange led next to a lightning symbol, and not much else.

Pressing cancel twice gives "Factory Mode 1", which runs a few rollers, but doesn't say Idle after a good minute or so, and doesn't seem to repond to anything.

Pressing cancel THREE times switches on "Factory Mode 2", which gives the following options:

SCAN AGING
Asks how many times, options 1 5 10 15 20 endless
Tried 1, seems to run the scanner along once and says complete.
?

SELF CH
Pressing OK gives the following:
OK R134-231
G137-237 B139-236

PNL CH
Fills all blocks of the LCD screen to test

FB READ
Options for BK/CL, Normal/Silent, and DPI settings, seems to test scanner again

ADF READ
Same options as above, doesn't seem to do much

FAX CH
I can't even be bothered with this, I don't use the fax

G3 TX
Shows G3 TX and 4.8k or somesuch, modem speaker blares static

G3 V.17 TX
Makes more silly nostalgic 90's dialup modem noises.

G3 V.34 TX
If this is testing the modem, I can't be bothered again

TONAL TX
Lets you test speaker tones at 462Hz, 1100Hz, 1300, 1650, 1850, 2200 Hz, loadsa fun :D

RELAY ONOFF
Lets you switch on/off some kind of internal switches named CML and H, not playing with this.

LINE DETECT
Press right it says CI=0, HOOK=1, press left it says CNG=0 HOOK=1, something to do with phone again, so stuff it

DTMF TX
Says DTMF Tx on screen... ?

SPEAKER CH :D
Again lets you run through various frequencies, this time with a volume control that only goes UP. Clearly great for pissing neighbours off.

CIS RUN
Repeatedly tests the scanner at the short end.

Out of options for Factory Mode 2

Pressing cancel 4 times runs the printer as normal.
5 times moves some rollers and bits but shows nothing on-screen.
6 seems to run as normal again.
Not pressing the cancel button at all does nothing.

I can't get a test page and trying the remaining steps without printing one doesn't seem to work either. Help!
by unknown on Jan 23, 2010 at 9:42am Add comment
4ndy, I am also having the same problem as you with my MX310.

i was able to get my printer into the Factory Idle mode by initially taking out the the catrridges first. but then i can't click any buttons in the Factory Idle mode. :(

hope we can work this out together. - Anonymous
Hello together,

I have a MX 310 and nearly the same problem!
My printer never shows Idle in Factory mode 1
And pushing the arrow Keys has no effect!!
HELP!!!

Sorry for my bad English but I am from Germany :-)
by Anonymous on Mar 6, 2010 at 5:46am Add comment
I modified the procedure from above for the MP470, USA edition. It works beautifully! Thanks.

1. Disconnect the power cable.
2. Hold down "On/Off" button.
3. Reconnect the power cable.
4. With the power button still down, press the “Stop/Reset� button twice.
5. Release the "On/Off" button.
6. The printer is now in "factory mode".
- wait until “idle� is displayed.
7. Press the right arrow button (next to the “OK� button) repeatedly until “Shipping Mode 3� is displayed.
8. Press the “OK� Button
9. Wait until “Without Cleaning� is displayed and then presss the "reset button" once
9b. then press **OK** button once.
10. A test page should print.
11. Open the cover.
- the cartridges should position themselves at the far left - the cartridge removal location.
12. Disconnect the power cable.
13. Remove both cartridges.
14. Close the cover.
15. Reconnect the power cable.
16. Press the "On/Off" button once.
16b. Set the language
16c. A message will appear to set ink.
17. open cover and insert cartridges.
18. Wait until the printer is operating in its normal mode. The display shows the normal start menu (ie: Copy).

The ink levels have been reset.
by unknown on Mar 30, 2010 at 11:10pm Add comment
hola amigo por favor tengo una mx 310 y no puedo borrarla senal de error enciende un led amarillo y en la pantalla dice compruebe tinta de col que devo hacer para que funcione gracias
by Anonymous on Apr 8, 2010 at 11:51am Add comment
hola amigo tengo una mx310 le doy a la tecla stop y no arranca sigue dando la señal de error que hago gracias.
by Anonymous on Apr 8, 2010 at 11:54am Add comment
Hello I have used cannon ip 1200 for about 2 years with only the color cart(Cl 41).But when i refilled it the last time ive been gettin error sayin that the following cart cannot be recognised color....install appropriate ink cartridge ..so on.
Then i bought PG 40 but it shows the same message when i installed it and now none of my carts work
can anyone help
by unknown on Aug 28, 2010 at 1:11pm Add comment
Hi I've a MX300 and have a 'check ink u051 col' displayed on the screen. I've tried all of the previous and get as far as factory mode one but it will go no further
by domandoliver on Oct 3, 2010 at 9:45am Add comment
I am sorry there is no remedy for this error other than replacing the colour cartridge with a new one. This error usually means electrical fault in the colour cartridge, and will no longer function correctly.
by tigerwan on Oct 5, 2010 at 10:38am Add comment
thanks alfr3do!

this is what I did, I didn't take out cartridges though.
1. Disconnect the power cable
2. Connect it while holding down the power button
3. With the power button still down, press twice the "Cancel/Stop" red button
4. Release the power button
5. The printes turns into a kind of factory mode...(wait for about 10 seconds, utils it says "Idle")
6. Press the ">" (next to the "OK" button) once."Shipping Mode 3"
7. Press the "OK" button.
8. Press "OK" again for "Without cleaning"
9. A test page will print..
10. Open the cover, like you are about to change the cartridges.
11. Disconnect the power cable again.
12. Close the cover.
13. Connect the power cable once again.
14. Turn the printer on.
What i have is a MX300. maybe could ignore #10&12 item ,cause i wanted to take the cartridges out,however they are not in the right position(they still at the right side,could not take them out).so i just open the cover and did nothing.

by unknown on Dec 15, 2010 at 2:29pm Add comment
hi..
the error i was getting was that the ink cartridge cannot be recognized and the ink was running low..
so i did reset..i don't know if i did it right..
now the ink cartridge is black but it still says the it cannot be recognized.

whats the problem?
its the canon mp160 with PG-40


http://i.imgur.com/2KlnB.png
http://i.imgur.com/QMC8L.png

now

http://i.imgur.com/w9fOY.png
by r00 on Jan 16, 2011 at 1:02pm Add comment
thanks for sharing....

but my catridge not work properly.. any suggestion?

http://your-printer.blogspot.com
by sidekil on Jan 16, 2011 at 8:10pm Add comment
Well, cartridges are very sensitive, they will damage if you touch the electronic contacts, if you manage them rude, if they drop, etc...

by unknown on Jan 17, 2011 at 6:21am Add comment
Hi

I'm having the same problem with the replacement catridges not being recognised.

However my "factory Mode 1" doesn't ever move on to the "idle position".

After waiting a number of minutes I have hit the > and also the ¡ buttons but again it just stays in "factory mode 1" with the orange indicator light flashing.

ANY ASSISTANCE WILL BE GREATLY APPRECIATED.

Gar
by unknown on Jan 25, 2011 at 12:12am Add comment
I have the MX310 and followed the procedure by Alfr3do and it worked perfectly. I am using after-market cartridges. Doing the "stop/reset" didn't work for me.

Can someone tell me how to refill these cartridges? Even the after-market ones are expensive, but I have been leery of refilling as I don't want a mess.

Thanks,

Renee
by ReneeS on Feb 7, 2011 at 6:35pm Add comment
I have a MX310. All the steps that Alfr3do posted worked correctly, until the last step. On the last step, after I replace the cartridges, my printer just says "Set Ink Cartridge." It's just stuck like that. I tried replacing them again, turning it off and on, and it just keeps saying that.
Any idea how to bypass this???
Thanks!
by unknown on Mar 29, 2011 at 8:33pm Add comment
Ok, now after an hour of saying "Set Ink Cartridge" it's saying, "Check Ink U052"
by unknown on Mar 29, 2011 at 10:45pm Add comment
I have the exact same problem as rachelb. Followed Alfredo's steps and everything works except that no test page is being printed, I continued with the rest of the steps and a " set ink cartridge" message appeared.

Any ideas will be appreciated! Thanks. - windhoek
Renee, You can buy rfill kits at dept stores and business supply stores. In the kit are instructions for just about any type of ink cartridge. They give you a little drill, if needed, caps to plug the hole(s), a large filler "hypodermic needle, ink, and etc. It is simple and hard to make a mess. Try not to tear up the cover tape/paper on the cartridge cause you have to fold it back; but if you do just cut some tape the same size and carefully put in place leaving breather hole/channel open. Make sure to wipe off any excess ink out of breather canal and not to push tape too hard down so that it blocks breather canal. Breather canal and hole at end are there to equalize pressure in cartridge as ink empties out. If it is obstructed a vaccum can be generated in cartridge not alloeing ink to disperse.
by sailingflutist on Mar 31, 2011 at 10:43am Add comment
I had the exact same thing happen, windhoek. No test page. After much web trolling, it didn't seem like a reversible problem. In another forum, they said that some printers have a chip inserted that senses whether it's a Canon brand or not. I hadn't refilled my own, I had bought refilled cartridges online, which I'm guessing must be the same size, but maybe another brand. The other forums said the chip was screwed up...so I sent back the cartridges, and just ordered new ones. : ( But now the printer is working fine, just a setting to get me to buy new cartridges instead of refurbished ones.
by unknown on Apr 5, 2011 at 7:08pm Add comment
To Reset the Canon Cartridges Works 100\%

Power off the printer
Hold the stop/reset button then press and hold power (for 5 secs)
Hold Power and release the stop/reset button
Press the stop/reset button twice
Relase power button
Wait until the power button lights a steady/still green, press the stop/reset button three times with a 3 sec space between each press.
On the 3rd press the inicator should be orange.
Press the power button to set data
To set data remove cartridges then replace.
leave for 20 or 30 secs
Press the power button again to shut down
Then press power button to power up.
The printer will feed one piece of paper through
then set language and counrty.
Then ink should be reset

WORKS ON CANON PIXMA MX310....
THANX GOES TO deanrkb (FIXYA.COM)
by doserr on Apr 22, 2011 at 5:51am Add comment
this is all good if you have that type of printer, mine is a canon mp210 and it does not have a litte > or an "ok" button. what now?
by crazycoop on Jun 15, 2011 at 8:11pm Add comment
i cannt reset this cartridge if some one has the solution plz leave the comment
by devilheart on Sep 7, 2011 at 3:05am Add comment
i cannt reset this cartridge if some one has the solution plz leave the comment
by devilheart on Sep 7, 2011 at 3:06am Add comment
I have a Pixma MP190. My computer has worked fine on refilled cartridges for quite awhile. My color cartridge ran out yesterday. I inserted a newly refilled cartridge and immediately an eror 5 (five) showed up and the cartridges signals began flashing. Error five means cartridges are not recognized. Can someone tell me how to clear this error? Thanks, in advance
by rsperr on Sep 8, 2011 at 7:14am Add comment
Hi, I have a Canon MX310 and have refilled my cartridges many times and used the 5 sec reset to get them going again.

But, now I have the U051 code on the screen and cannot get past it. I have tried various of the reset processes mentioned on the web but without sucess.

When I start in service mode the power light is always solid green, the lightening light always flashes orange and I never get idle on the screen

Help !, any suggestions for the next stage ?

Any help much appreciated

Simon
by smuir00 on Sep 19, 2011 at 3:17pm Add comment
Alfr3do! You are the man! Thanks!
by unknown on Oct 5, 2011 at 8:03am Add comment
I have the same problem as some above, can't get past "Factory Mode 1", none of the buttons are working! HELP
by raybrowntoronto on Nov 15, 2011 at 6:53pm Add comment
None of the above worked on my MX-310. Now stuck on "set ink cartridge" even after removing and replacing the CL-51 refilled cartridges. I get three beeps when pressing any button.

Are there any solutions besides a SLEDGE HAMMER??
by unknown on Nov 20, 2011 at 3:58pm Add comment
Awaiting someone to outsmart CANON.
by raybrowntoronto on Nov 20, 2011 at 6:32pm Add comment
Hi guys i have followed all he steps , but after step
9. Wait until “Without Cleaning” is displayed and then presss the “Stop/Reset” button once.
10. A test page should print.
No test page prints
i completed the rest of the steps , when i restart , printer say
"set ink cartridge"
please help
Canon MX300
by unknown on Dec 1, 2011 at 9:26am Add comment
please help me, I have a problem with my canon MP140, it unable to recognise the CL41 colour catridge. What can I do?
by unknown on Feb 6, 2012 at 11:24am Add comment
PLEASE HELP....I purchaed the cheaper ink cartridges called "E-Z Ink" which are refurbished. I have followed written steps...
1. Disconnect the power cable
2. Connect it while holding down the power button
3. With the power button still down, press twice the "Cancel/Stop" red button
4. Release the power button
5. The printes turns into a kind of factory mode...(wait for about 10 seconds, utils it says "Idle")
6. Press the ">" (next to the "OK" button) once."Shipping Mode 3"
7. Press the "OK" button.

I have sucoessfully gotten thru step 4 however @ step 5 no Idle appears and I cant get any further.. If I hit the stop/reset button twice, I get Factory mode 1 with no option to change it. "Idle" does not appear in the panel. the Alarm indicator is blinking yellow after I rls the "Stop/Reset" button. If I hit the stop/reset 3 times, I get Factory mopde 2 with no option to change it. Please share step by step how this can be done.. am i not holding the stop/reset long enough. Do I rls the stop/reset button b4 I release the power button.?. I am out of options. I have been trying these steps since Saturday Feb 4th.. all day.. apparently there is something that others are doing that I am not and perhaps it is something obvious.. THANKS...

by Aggiepride on Feb 7, 2012 at 9:17am Add comment
My printer is pixma 198 and my problem is about the colour catridge. And it almost made me dizzy. It always shows the orange lamp. I have tired changing tthe catrige then i use infus to save money for the first time it's ok but finally the same thing happened again. So what should i do? Please give me suggestion.
by unknown on Apr 20, 2012 at 9:16am Add comment
hI bRO!
my printer is canon pixma mp190 having cartgs with PG-37, CL-38. i had a same problem my printer cannot recognise the refilles cartgs. can anyone help me ?
by pkmedh on Jun 8, 2012 at 11:27pm Add comment
Alfr3do:
I have a Canon MP160 printer, but it does not have the ">" button or the "OK" button as mentioned. Also, the indicator window does not show the words "Idle", "Without cleaning" etc, so I do not know how to proceed after the Step 5. My printer has a STOP/RESET red button instead of the "Cancel/Stop" red button. Are they same? Any help would be appreciated.

by liman on Jul 29, 2012 at 11:29am Add comment
The solution posted by Anonymous (5/21/09 11:13 AM) worked for my MX310, except I selected "shipping Combo 1" since there was no "Shipping Mode 1" option available. Thanks Anonymous!
by unknown on Oct 28, 2012 at 12:45pm Add comment
I mistakenly bought two PG 40 Black for my MG4120 Canon Printer. Dummy me, it takes PG 240!

If any person is interested in buying them, please e-mail me.

Paid over $50 plus tax.

[email protected]
by unknown on Apr 14, 2013 at 8:02am Add comment
here in England i bought a canon pg40 for £7.99. the canon brand is twice the price.

http://www.7dayshop.com

my wife buys channel and gets pure perfume from the eldest as presents.

i think it works out cheaper than the rip off price of mere ink. lol.

at £4,000 per gallon they must think we're daft. no wonder they sell the printers so cheap.

by unknown on Apr 14, 2013 at 9:24am Add comment
Hello folks: Mine is Canon MX310. I used Alfr3do's method before and now. Earlier it did not work, now it is working perfectly.

I think it did not work earlier because I waited for the ink to finish completely, this time I tried it soon after I got a "low ink" notification.

I am really happy, thank you Alfr3do!
by raybrowntoronto on Jan 12, 2014 at 6:36pm Add comment
I have a MX310 Canon printer. I had both ink cartridges refilled and while the printer recognizes they are full, there is nothing on the paper when I print a document. It is blank. These are the instructions I followed exactly. The color ink will print when I make a copy but not when I print from the computer.
Power off the printer
Hold the stop/reset button then press and hold power (for 5 secs)
Hold Power and release the stop/reset button
Press the stop/reset button twice
Relase power button
Wait until the power button lights a steady/still green, press the stop/reset button three times with a 3 sec space between each press.
On the 3rd press the inicator should be orange.
Press the power button to set data
To set data remove cartridges then replace.
leave for 20 or 30 secs
Press the power button again to shut down
Then press power button to power up.
The printer will feed one piece of paper through
then set language and counrty.
Then ink should be reset

WORKS ON CANON PIXMA MX310....
THANX GOES TO deanrkb (FIXYA.COM)
by unknown on Jan 31, 2015 at 6:34pm Add comment